为什么飞狐交易师有鳄鱼线而下面没ao,ac柱形线

目前我也在用飞狐的鳄鱼线系统,确实如你所说没有AO,AC。解决的办法是网上找到这两个指标的源码,然后在飞狐中新建指标就行。...

鳄鱼指标怎么调出 大智慧 同花顺里有这个指标吗

涨乐理财是华泰证券为广大证券投资者量身定制的新一代移动理财终端,集行情交易、专属套餐、专家互动、热点视频、财经新闻、业务办理、积分兑换等功能为一体。
特色功能:
(1)专家:资深专家与您互动,账户诊断为您把脉,专属客户经理为您服务,业务随时办理,是您随身携带的理财专家。
(2)视频:每日为您综合解读当日大盘走势及个股表现;定期为您全方位剖析行业政策,追踪当前热点;紫金理财专家面对面为您深入挖掘华泰集合理财产品投资要点。
(3)服务:让您精准把握市场动态和账户盈亏,给您最具价值的个股操作建议,让您的理财愿望随时随地如愿以偿。
(4)交易:在提供基础交易功能的同时,结合不同手机平台的特点融入了更多特色操控方式,使用户的操作体验得到了前所未有的提升。...

求高手搞个通达信鳄鱼线下碎型选股,预警

L1:=REF(LOW,4);
L2:=REF(LOW,3);
L3:=REF(LOW,2);
L4:=REF(LOW,1);
L5:=LOW;
Y:=((HIGH + LOW) / 2);
RED:=SMA(Y,8,1);
R2:=REF(RED,5);
AA:=((((L3 < L2) AND (L3 < L1)) AND (L3 < L4)) AND (L3 < L5));
FRACTAL:=IF(AA,1,0);
VAR1:=BACKSET(FRACTAL,3);
VAR2:=FILTER(VAR1,2);
HIGH>=R2 AND VAR2;
{含有未来函数,过后出信号}...

怎么把鳄鱼蟹装到通达信炒股软件上?

这需要看你所说的鳄鱼蟹是源码公式还是导入文件,是否是通达信所使用的,如果不是通达信所使用的就需要转换公式代码才可以正常使用,再有没听说过鳄鱼蟹这个指标,只听说过鳄鱼线这个指标。...

鳄鱼线中分形指标的编码,能放在POBO用的。

也许是这个,试试看吧
Y:=(H+L)/2;
AA:=REF((SMA(Y,5,1)),3);
BB:=REF((SMA(Y,8,1)),5);
CC:=REF((SMA(Y,13,1)),8);
MA1:=MA(CLOSE,5),COLORWHITE,LINETHICK3;
MA2:=MA(CLOSE,10),COLORYELLOW,LINETHICK3;
MA3:=MA(CLOSE,30),COLORDB7093,LINETHICK3;
鳄:CC,COLORFF6600;
齿:BB,COLORRED;
唇:AA,COLORGREEN;
R2:=REF(齿,5);
KU1:=IF(HIGH=HHV(HIGH,3),1,0);
KD1:=IF(LOW=LLV(LOW,3),1,0);
UL:=IF(REF(KU1,2)=1 AND REF(KU1,1)=0 AND KU1=0,REF(HIGH,2),REF(HIGH,2+BARSLAST(REF(KU1,2)=1 AND REF(KU1,1)=0 AND KU1=0)));
DL:=IF(REF(KD1,2)=1 AND REF(KD1,1)=0 AND KD1=0,REF(LOW,2),REF(LOW,2+BARSLAST(REF(KD1,2)=1 AND REF(KD1,1)=0 AND KD1=0)));
上分形:IF(HIGH>=R2,UL,REF(UL,BARSLAST(HIGH>R2))),POINTDOT,LINETHICK3,COLORMAGENTA;
下分形:IF(LOW<=R2,DL,REF(DL,BARSLAST(LOW<=R2))),POINTDOT,LINETHICK3,COLORYELLOW;
AO:=MA(Y,5)-MA(Y,34);
MAO:=MA(AO,5);
AC:=AO-MAO;
AC1:=REF(AC,1);
AO1:=REF(AO,1);
KAC:=IF(AC>AC1 AND AO>AO1,1,0);
KAO:=IF(AC<AC1 AND AO<AO1,-1,0);
STICKLINE(KAC=1 AND CLOSE>=OPEN,OPEN,CLOSE,3,1),COLORRED;
STICKLINE(KAO=-1 AND CLOSE>=OPEN,OPEN,CLOSE,3,1),COLORGREEN;
STICKLINE(KAO=0 AND KAC=0 AND CLOSE>=OPEN,OPEN,CLOSE,3,1),COLORDDDDDD;
STICKLINE(CLOSE>=OPEN,HIGH,CLOSE,0.0,1.0),COLORRED;
STICKLINE(CLOSE>=OPEN,OPEN,LOW,0.0,1),COLORRED;
STICKLINE(KAC=1 AND CLOSE<OPEN,OPEN,CLOSE,3,0),COLORRED;
STICKLINE(KAO=-1 AND CLOSE<OPEN,OPEN,CLOSE,3,0),COLORGREEN;...

求鳄鱼线选股公式,要站上蓝线的,也就是下颚的,谢谢了。

VAR1:=(H+L)/2;
BB:=REF(SMA(VAR1,13,1);
C>BB;
这是收盘价站在蓝线上的选股公式
我说朋友 这个鳄鱼组线的交易系统不是你这么玩儿的 不是上了蓝线就能买进的 你要是这样就买了 你就疯了
这是比尔 威廉姆在<证券交易新空间>里讲述的交易系统 这个系统的关键是分形,而且还要配合AO
AC 等震荡指标和过滤指标综合分析应用
你要是对着指标感兴趣 就找这书看看,学全了再用吧...