通达信分时资金博弈指标源码,通达信手机版分时图指标大全

Q1:分时T+0通达信指标公式源码

香港的证券交易历史悠久,早於19世纪香港开埠初期已出现,但到1891年香港股票经纪会(The Stockbrokers' Association of Hong Kong)成立,香港始有正式的证券交易市场。1914年2月21日,该会易名为香港股份总会(Hong Kong Stock Exchange)。1921年10月1日,香港股票经纪协会(Hong Kong Sharebrokers' Association)注册成立,结束香港股份总会垄断的局面,会员大多是被香港股份总会排挤的经纪,华人更占大多数,属香港第二间交易所。此外,更有香港股票及经纪社(1924年),加以香港汇兑经纪会所(年分不详),但此两间交易所均於三十年代初倒闭。第二次世界大战结束后,香港股票经纪会和香港股票经纪协会於1947年3月合并,成为香港证券交易所(Hong Kong Stock Exchange Limited),俗称「香港会」。

Q2:哪位高手知道益盟操盘手分时中的“资金净流”指标源码和日K线中的“大单比率”及“资金博弈”源码?

问题有点深!一般股民没能回答。

Q3:有谁知道东方财富的资金博弈的指标源码。能否帮我改成通达信的。谢谢!

这个几乎是不可能的,不光是源码,而且数据接收是不兼容的

Q4:资金博弈指标 通达信公式源代吗

{资金博弈}
V1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);
HY1:=REF(EMA(V1,3),1);
多空趋势:=(MA((CLOSE - HY1) * 28,2))*0.1;
操盘4:STICKLINE(多空趋势>=0 AND 多空趋势>=REF(多空趋势,1),24,24+多空趋势,1.5,0),COLORRED;
减仓4:STICKLINE(多空趋势>=0 AND 多空趋势< REF(多空趋势,1),24,24+多空趋势,1.5,0), COLORRED;
反弹4:STICKLINE(多空趋势<0 AND 多空趋势>=REF(多空趋势,1),24,22+多空趋势,1.5,0),COLORGREEN;
寻底4:STICKLINE(多空趋势<0 AND 多空趋势< REF(多空趋势,1),24,24+多空趋势,1.5,0),COLORGREEN;
DRAWTEXT(ISLASTBAR=1,IF(多空趋势>=0,22,22.3),' 多空'),COLORWHITE;
换手:=V*100/CAPITAL;
主力:=MA(换手,4);
大户:=MA(换手,9);
中户:=MA(换手,17);
散户:=MA(换手,34);
均量:=(主力+大户+中户+散户)/4;
成交量:V,COLORWHITE,NODRAW;
主力能量:(主力-均量)COLORMAGENTA,NODRAW;
大户能量:(大户-均量)COLORYELLOW,NODRAW;
中户能量:(中户-均量)COLORLIBLUE,NODRAW;
散户能量:(散户-均量)COLORBLUE,NODRAW;
操盘:STICKLINE(主力能量>=0 AND 主力能量>=REF(主力能量,1),14.4,14.4+主力能量,1.5,0),COLORRED;
减仓:STICKLINE(主力能量>=0 AND 主力能量< REF(主力能量,1),14.4,14.4+主力能量,1.5,0),COLORYELLOW;
反弹:STICKLINE(主力能量<0 AND 主力能量>=REF(主力能量,1),14.4,14.4+主力能量,1.5,0),COLORGREEN;
寻底:STICKLINE(主力能量<0 AND 主力能量< REF(主力能量,1),14.4,14.4+主力能量,1.5,0),COLORGREEN;
DRAWTEXT(ISLASTBAR=1,IF(主力能量>=0,14.4,14.6),' 机构'),COLORMAGENTA;
操盘1:STICKLINE(大户能量>=0 AND 大户能量>=REF(大户能量,1),9.6,9.6+大户能量,1.5,0),COLORRED;
减仓1:STICKLINE(大户能量>=0 AND 大户能量< REF(大户能量,1),9.6,9.6+大户能量,1.5,0),COLORYELLOW;
反弹1:STICKLINE(大户能量<0 AND 大户能量>=REF(大户能量,1),9.6,9.6+大户能量,1.5,0),COLORGREEN;
寻底1:STICKLINE(大户能量<0 AND 大户能量< REF(大户能量,1),9.6,9.6+大户能量,1.5,0),COLORGREEN;
DRAWTEXT(ISLASTBAR=1,IF(大户能量>=0,9.6,9.8),' 大户'),COLORYELLOW;
操盘2:STICKLINE(中户能量>=0 AND 中户能量>=REF(中户能量,1),4.8,4.8+中户能量,1.5,0),COLORRED;
减仓2:STICKLINE(中户能量>=0 AND 中户能量< REF(中户能量,1),4.8,4.8+中户能量,1.5,0),COLORRED;
反弹2:STICKLINE(中户能量<0 AND 中户能量>=REF(中户能量,1),4.8,4.8+中户能量,1.5,0),COLORGREEN;
寻底2:STICKLINE(中户能量<0 AND 中户能量< REF(中户能量,1),4.8,4.8+中户能量,1.5,0),COLORGREEN;
DRAWTEXT(ISLASTBAR=1,IF(中户能量>=0,4.8,5),' 中户'),COLORLIBLUE;
操盘3:STICKLINE(散户能量>=0 AND 散户能量>=REF(散户能量,1),0,散户能量,1.5,0),COLORRED;
减仓3:STICKLINE(散户能量>=0 AND 散户能量< REF(散户能量,1),0,散户能量,1.5,0),COLORRED;
反弹3:STICKLINE(散户能量<0 AND 散户能量>=REF(散户能量,1),0,散户能量,1.5,0),COLORGREEN;
寻底3:STICKLINE(散户能量<0 AND 散户能量< REF(散户能量,1),0,散户能量,1.5,0),COLORGREEN;
DRAWTEXT(ISLASTBAR=1,IF(散户能量>=0,-0.3,0.3),' 散户'),COLORBLUE;
JZ:=V/(ABS(主力能量)+ABS(大户能量)+ABS(中户能量)+ABS(散户能量));{4,9,17,34日换手偏离值均分成交量}
ZLCJ:=JZ*ABS(主力能量);{4日换手偏离均量值换算当日成交量}
DHCJ:=JZ*ABS(大户能量);{9日换手偏离均量值换算当日成交量}
ZHCJ:=JZ*ABS(中户能量);{17日换手偏离均量值换算当日成交量}
SHCJ:=JZ*ABS(散户能量);{34日换手偏离均量值换算当日成交量};
换手率:VOL/CAPITAL*100,LINETHICK0;
机构量:=ZLCJ,COLORMAGENTA,NODRAW;
大户量:=DHCJ,COLORYELLOW,NODRAW;
中户量:=ZHCJ,COLORLIBLUE,NODRAW;
散户量:=SHCJ,COLORBLUE,NODRAW;
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

Q5:求有通达信,分时大单指标和主买主卖公式?如果好的话,可以加分,50

ZJ:=EMA(C,13),COLOR0000FF;
HY:=EMA(C,20),COLORFF00FF;
选股:CROSS(C,ZJ) OR CROSS(C,HY);
对于处在上升通道回调后买入成功率比较高!

Q6:请通达信 指标高手把这个分时公式(副图)改为分时预警器

A1:=AMOUNT/VOL/100;
A2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
A3:=SUM(AMOUNT,40)/A1/100;
A4:=SUM(AMOUNT,80)/A1/100;
B1:=DMA(A2,VOL/A3);
B2:=DMA(A2,VOL/A4);
B3:=(CLOSE-B1)/B1*100;
B4:=(CLOSE-B2)/B2*100;
低点:=-4;
预警:cross(B3,低点);